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1 Introduction 

1.1 Audience and scope 

Welcome to the MessageLabs Enterprise Instant Messaging (EIM) Service. This guide provides step-by-step instructions for users 
of the EIM service via their MessageLabs POD windows. The MessageLabs POD enables you to manage your contacts, to send 
and receive instant messages, chat, share files, and use the many other features provided by the EIM service. 

1.2 Feedback 

We welcome your feedback. If you have any comments or questions about this guide or the services and features described in it, or 
to let us know how your MessageLabs service is performing and to suggest how MessageLabs can further support your business 
needs, please email us at feedback@messagelabs.com. 

1.3 Conventions 

In this guide, the following conventions are used: 

Formatting Denotes 

Bold  Button, tab or field  

Bold Italic Window title or description 

Screenshots normally display an Internet Explorer window. If only part of the window is shown, the side where it is trimmed may 
be shown with a wavy or dashed line. Areas of the screenshot may be highlighted in red. 

1.4 Security and legal considerations 

1.4.1 Legal considerations 

Clients are advised to seek specialist advice to ensure that they use the MessageLabs EIM service in accordance with relevant 
legislation and regulations. Depending on jurisdiction this may include data protection law, privacy law, telecommunications 
regulations, employment law and other regulations. In most jurisdictions it is a requirement that users of the service are informed 
about or give consent to the fact that their email is being monitored and intercepted for the purpose of providing the protection 
offered by the MessageLabs service. 

1.4.2  Login details 

Login details to EIM should be kept secure and only used on a secure trusted computer. As EIM can be accessed via the Internet, it 
is of particular importance to ensure that procedures exist for revoking access when a member of staff leaves or no longer needs 
access. Service desk authorized contacts should also be kept current. 

1.4.3 Passwords 

Passwords should be chosen and used in accordance with good password usage practice. This includes: 

● Not sharing passwords; 
● Using long, non-obvious and complex passwords; and 
● Changing passwords on a regular basis. 
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2 About the Enterprise Instant Messaging (EIM) Service 

Since it first came into use in the 1990s, instant messaging (IM) has opened up a whole new world of communication. Instant 
messaging is cheaper than a phone call and even quicker than email. With EIM, instant messaging is quickly becoming a standard 
in the office for the following reasons: 

● Instant messaging allows you to carry on a conversation while tending to other tasks, such as using another software 
application or talking on the phone. 

● Instant messaging response time is instantaneous. 
● The real-time nature of instant messaging can speed up collaboration among employees, including users in different locations. 
● Persistent status indicators show the changing availability of other users (available, busy, away, or offline). IM also provides 

easy access to other users' contact information, including phone numbers, addresses, photographs, and more. 
● During a conference call, instant messaging allows you to pass private notes. For example, you can IM a coworker to say, 

"Remember to mention..." 
● Instant messages have a much lower cost than phone calls and teleconferences, especially over long distance. 
● Instant messaging provides more efficient use of bandwidth and storage than email, especially when it comes to EIM File 

Sharing. 

2.1 Advantages of using EIM 

MessageLabs EIM has many advantages over consumer IM services such as AOL Instant Messenger (AIM), MSN Messenger 
(MSN), and Yahoo Messenger (YHO): 

● EIM provides comprehensive security (168-bit 3DES, SSL) to ensure that your business communications are kept private. 
Consumer IM services simply cannot offer this level of security. 

● The MessageLabs POD allows you to communicate directly with users of the three most popular consumer IM applications 
from one convenient instant messaging tool. 

● The MessageLabs POD offers efficient client-server file sharing, even with offline users. 
● IT administrators are provided with an easy to use web-based tool to manage POD accounts and administrative functions. 

EIM also has numerous advantages over other business-grade instant messaging and file sharing solutions: 

● Interoperability with all major consumer IM networks. 
● Integrated instant messaging, EIM File Sharing and off-site backup. 
● Easy account set up and deployment. 
● Intuitive screens, interoperability, and automatic buddy list importing for easy migration from consumer IM. 
● Attractive pricing. 

2.2 Instant messaging etiquette guidelines 

Instant messaging makes impromptu communication quick and easy. However, that very aspect of instant messaging can lead to 
miscommunication or even unintended offence. Please note these instant messaging etiquette guidelines: 

Ask before starting Do not assume the other person is free. Start with "Are you available?" Some use instant 
messaging to ask if they can call. If your colleagues are busy, say you will try back later. If you 
are too busy to enter into an IM conversation, say so. 

Exit unambiguously Tell someone else if you have finished instant messaging, so that they know to stop. End with 
“Thanks. Bye.”  

Be brief A thought or two, at the most, is all you should send at once. 

Watch what you write Do not write anything in an instant message that you would not write in an email or a typed letter. 
Whatever you say in instant messages can be saved, copied, and forwarded. 
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Broadcast your availability Use the status feature to show others if you are busy or away. Set a custom message where 
appropriate. 

Do not be Big Brother Managers that use instant messaging to monitor employees scare everybody off instant 
messaging altogether. Besides, employees can be working but not logged into the MessageLabs 
POD. 

Take a hint If someone repeatedly ignores your instant messages, there may be a reason. Address this as 
you would if a colleague were not returning your calls or emails. 

Instant messaging is not always 
suitable  

Instant messaging does not replace face-to-face meetings or phone calls, it complements them. 
If you have something serious or complex to discuss, consider initiating on the POD and then 
moving to a phone call, meeting, or email. 

Use acronyms, but in moderation Just like slang, acronyms save time but are not appropriate for all conversations. If your manager 
is formal, avoid acronyms. Following are the most common instant messaging acronyms: 

brb – be right back 

lol – laughing out loud 

ic – I see 

yt? – you there? 

np – no problem 

ttyl – talk to you later 

bfn – bye for now 

k – Ok 

fwiw – for what it is worth 

imho – in my humble opinion 

thx – thanks 

Use emoticons Emoticons express tone or gestures and are important if you are, for example, kidding or 
expressing sympathy or frustration. As with acronyms, consider your audience before using 
emoticons. 

Avoid typos While instant messages are meant to be casual, too many typos can appear careless, even to 
non-sticklers. 

Avoid using ALL CAPS In email and instant messaging, ALL CAPS is the equivalent of shouting. Using ALL CAPS may 
inadvertently offend other users. 

Wait your turn Avoid talking over your contacts by watching the "user is typing" indicator at the bottom of your 
POD IM window to know when your contact is done typing. 

Do not over-multi-task Better to do one or two things well than three or four things poorly. 

Use the blocking feature The blocking feature is used to deter unwanted instant messages and allow you to conceal your 
online presence. In a business environment, you should take care to adhere to any company 
policies regarding blocking users from being able to communicate with you. For more 
information, see Section 5.8, Blocking contacts. 
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3  Getting started 

Thank you for choosing EIM for your communication needs. 

This section describes the requirements and procedures for installing the MessageLabs POD on your workstation. It also details the 
methods for logging in to your POD account, including options for using multiple POD accounts. 

● System requirements 
● Downloading and installing 
● Logging in to your account 
● Logging in with a different account 
● Using multiple POD accounts simultaneously 
● Configuring your connection 
● Login announcement 
● Logging out 

3.1 System requirements 

Your system must meet the following requirements in order to ensure proper MessageLabs POD operation: 

● Windows XP/2000 
● Pentium 233 or faster 
● At least 64 MB of RAM 
● A minimum of 15 MB of free disk space 
● Screen resolution of 800x600 or better 
● Internet Explorer 5.0 or higher; you can download the most recent version of Internet Explorer from the Microsoft website. 

3.2 Downloading and installing 

Depending on your company's requirements, the download link for the MessageLabs POD may be sent to you directly in an email 
welcoming you to the POD. Or your IT administrators may install the MessageLabs POD for you. If you are installing the POD 
yourself, follow this simple procedure. 

The POD is a self-extracting installation program. Simply double-click it and follow the onscreen instructions for a quick and easy 
installation. 
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The installer automatically selects a folder location in which to install the POD. Unless you are an advanced user, click Next at each 
page to accept the default installation options. 

When the installation is complete, the POD application shortcut is placed on your desktop. The installation program also creates a 
POD folder in your Windows Start menu. 

If you have problems downloading or installing the POD, contact your EIM Administrator.  

Before you begin using the POD, check the system requirements and make sure that your connection is configured properly. For 
more information, see Section 3.6, Configuring your connection.  

3.3 Logging in to your account 

As a new EIM user, you should have received a welcome email containing the login ID and organization ID assigned by your EIM 
Administrator. Your email provides you with a link to the MessageLabs website where you can download and install the POD and 
create your password. 

To log into the MessageLabs POD: 

1. Double-click the POD icon on your desktop. The POD login window is displayed. 
 

 
 

2. Type your Login ID, Organization ID, and Password.  
Your password is case-sensitive. 

3. Select the Save password checkbox, to have the password for each account filled in automatically when you start the POD.  
Note: It is not recommended to store passwords if multiple users will access your computer.  

4. To have your login ID and organization ID stored in a drop-down menu for subsequent logins, select the Save account 
information checkbox.  
Note: Stored accounts can be edited and deleted from the Account Preferences window. 

5. Click the Login button. 

If you forget your password, click the Forgot your password? link. The POD starts your Web browser and opens the Password 
Reset window. Enter your email address, and click the Reset My Password button. You receive an email that provides instructions 
to complete the change of password. 

Note: If you are connecting from behind a proxy server or firewall, you must configure your proxy settings on the Connection 
Settings window. For more information, see Section 3.6, Configuring your connection. 
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3.4 Logging in with a different account 

The MessageLabs POD allows different users to log in to their accounts on the same computer. The accounts can be stored in the 
POD’s account table, or the login can be just for a single session. 

To log in with a different account: 

1. On the Login window, click New Account. 
2. Enter the login information for the second account. 
3. Clear the Save Account Information checkbox. 
4. Click Login. 

Note: If multiple users access your computer, do not store your password. 

3.5 Using multiple POD accounts simultaneously 

If you have multiple MessageLabs POD accounts, you can log in to any of your accounts simultaneously using a single version of 
the POD. To do this, you must change the default setting to allow the POD to run in multiple instances. 

To configure the POD to allow multiple instances: 

1. Click Options > Preferences > General. 
2. Clear the Allow only one running copy of the POD at a time checkbox. 

To log in to multiple accounts simultaneously: 

1. Log in to the POD with one of your accounts. 
2. Double-click the POD icon on your desktop to launch a second instance. 
3. Click New Account (or choose an account from the login ID drop-down menu if a second account is already stored.) 
4. Click Login. 

Note: The POD remembers its last window placement. When you start a second instance of the POD, its login window may 
appear above the currently-running POD window. To avoid this, move the POD window before you start a second instance. 

For more information, see Section 15.1, General preferences. 

3.6 Configuring your connection 

The MessageLabs POD supports secure sockets layer (SSL), which is a transport-level security that protects all instant message 
and file transfer traffic to and from your POD. Your POD is preset with the proper connection URL. If you experience problems 
logging in, verify with your EIM Administrator that your connection settings are correct. 

Note: Instant messaging sessions with consumer IM contacts are not secure. Only POD-to-POD communications are fully secured. 

● To change the connection settings, click Connection > Connection Settings or Options > Preferences > Connection. 

For more information, see Section 15.6, Connection preferences. 
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3.7 Login announcement 

When you log in to the MessageLabs POD, a Login Announcement appears. Your EIM Administrator may change this 
announcement from time to time in order to communicate important information to POD users. Businesses can use this feature to 
inform employees of the latest organizational developments, to remind suppliers and vendors of upcoming deadlines, or to tell 
customers of company sales and promotions. 

 

● To view the Login Announcement from the POD, click Actions > View Last Announcement Message. 

You can disable the Login Announcement. This prevents the display of messages you have already viewed. When the content of 
the announcement changes, the POD displays the new message. 

● To turn off the Login Announcement, at the bottom of the Login Announcement window, select the Do not show this 
announcement unless it is updated checkbox. 

3.8 Logging out 

To log out of the POD:  

● Click Connection > Log Out. 
You are now logged out of the POD, and the Login window is displayed on your desktop. The POD application runs in the 
Windows system tray (near the clock) until you exit. 

By default, clicking the Close button minimizes the POD to the system tray. The POD application continues to run, and, if you are 
logged in, you will still be able to receive instant messages. To restore the POD to your desktop, click the POD icon in your system 
tray. 

You can also modify the Close button so that you can use it to exit the POD application. 

To set the Close button to exit the application: 

1. Click Options > Preferences > General. 
2. Clear the Minimize POD to the system tray when closing the main console checkbox. 

The POD will now exit when you click the Close button. 
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4 POD basics 

The MessageLabs POD window is designed to make instant messaging interaction quick and easy. This section describes the 
POD's windows – the controls, displays, and basic settings you use to communicate with other users: 

● Pod window overview 
● Personal status 
● Contact list 
● Status bar 
● Security and privacy 
● Formatting text in IM and Chat sessions 
● Emoticons 

4.1 POD window overview 

The menu bar across the top of the window contains commands for all the actions you can perform from the POD window. 
Frequently used commands are also available on the window as links and buttons. 

 

The table below describes commands and other features found on the MessageLabs POD windows: 

Feature  Description  

 
Logo Bar 

The Logo Bar displays your login ID, personal status, and file links. 
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Feature  Description  

 
Personal Status Indicator 

This drop-down menu allows you to view and set your personal status. The icon to the left of 
your login ID indicates your current status. A description of your setting appears to the right. 
For more information, see Section 4.2, Personal status. 

 
File Links 

These links, located below your personal status indicator, allow you to access these views: 

● My Files – opens My Files in a new POD File Explorer window, where you can manage 
files stored on the POD server. 

● My Inbox – opens My Inbox in a new POD File Explorer window, where you can view files 
other users have sent you. 

● Search Files – opens the Search window with File Search selected as the search type. 
For more information, see Section 12.3, Searching files. 

Note: These links are not available if your EIM Administrator has turned off the POD file system 
features. 

 
Logo Hyperlink 

Click this logo to access your company’s website, intranet, or other location designated by your 
EIM Administrator. 

 
My Contacts (Contact List) 

The contact list displays all of your POD and consumer IM contacts. Contacts are organized in 
groups. For more information, see Section 4.5, Contact list. 
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Feature  Description  

 
Manage Contacts menu 

The Manage Contacts menu provides the following options. Refer to the following sections for 
more information: 

 Add contact (see Section 5.2, Adding a contact) 

 Add contact group (see Section 5.1, Adding a contact group) 

 Delete (see Section 5.4, Deleting contacts and contact groups) 

 View contact information (see Section 5.5, Viewing contact information) 

 Set individual alerts (see Section 5.7, Setting individual alerts) 

  Block/unblock (see Section 5.8, Blocking contacts) 

 

Status Bar 

The Status Bar provides at-a-glance information including:  

 Connection status (to the EIM servers) 

 New files received 

 Unread offline instant message waiting 

 File transfer in progress 

 
Connection status to consumer IM networks 

 

 
Push Pin 

Located on the title bar of most POD windows, this button allows you to display that window 
above all others. A pinned window is always visible, even when it is not the currently selected 
window. 

Pinning a window allows you to alternate quickly between a Chat or IM window and other 
applications. 
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Feature  Description  

 
IM 

Click the IM button to open a new IM window. 

If a single contact is selected, an IM window is opened for that contact. 

If a contact group or multiple contacts are selected, a Group IM window is displayed, allowing 
you to send an instant message to all contacts within that group. 

If no contact is selected, you are prompted to enter a contact’s login ID and organization ID. 

The drop-down menu to the right of the IM button lists the instant messaging sessions that are 
currently open. Select a session to bring it to the front. 

 
Chat 

Click the Chat button to create a new chat. All currently-selected POD contacts and contact 
groups will automatically be listed as selected participants in the Chat Invitation box. 

The drop-down menu to the right of the Chat button lists currently open Chat sessions. Select a 
session to bring it to the front. 

 
EIM SMS 

Click the EIM SMS button to open an SMS window. All selected POD contacts are added to the 
Selected Numbers box of the SMS window. 

The drop-down menu to the right of the SMS button lists currently open SMS sessions. Select a 
session to bring it to the front.  

 
Email 

Click the Email button to compose a new email in your default email application. The email 
addresses of selected POD contacts or groups are inserted in the To: field. 

 
Files 

Click the Files button to browse the currently selected contact’s shared files. If no contact is 
selected, you are prompted to enter a POD login ID and organization ID. 

The drop-down menu to the right of the Files button allows you to: 

● Explore selected contact’s files 
● View your own files in the File Explorer 
● Display the File Transfer Manager 

For more information, see Section 11, EIM File Sharing. 

 
Search 

Click the Search button to open a Search window. If a contact is selected, the Search window 
automatically searches for all files shared by that user. 

The drop-down menu to the right of the Search button lists all open searches, and also allows 
you to search for all users currently online.  

 
EIM WebEx 

Click the EIM WebEx button to start a WebEx meeting session. The EIM WebEx wizard guides 
you through the steps of scheduling the meeting and inviting attendees. (Your organization 
must be a current WebEx subscriber.) 

For more information, see Section 13, EIM WebEx. 
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4.2 Personal status 

The icon next to each name on your contact list indicates the user's current availability. This feature is one of the MessageLabs 
POD’s major advantages over email and telephone calls. One quick glance at your contact list reveals whether another user is 
available, busy, away, or offline. In addition to viewing the status of other users, you can also set your own personal status. 

The POD displays the following personal status types: 

Icon Status Description 

 
Online Contact is online and available for communication. 

 
Offline Contact is offline and not available for real-time communication. You can still transfer files to the 

contact. If your EIM Administrator has enabled Offline IM for your EIM domain, you can send an instant 
message that your contact will view the next time she or he is online. For more information, see 
Section 6.2, Offline instant messaging. 

 
Busy Contact is busy and should not be disturbed. 

 
Away Contact is away from their computer and unavailable to receive messages. Contacts with Away status 

can display a personalized message in parentheses to the right of the contact, called a custom Away 
message. For more information, see Section 4.3, Creating custom away messages. 

 
Idle Contact has become idle due to inactivity. The contact may not be at their computer or may just be too 

busy to respond to messages. By default, the POD is set to switch users to Idle status after ten minutes 
of computer inactivity. For more information, see Section 4.4, Idle status. 

The POD also indicates the status of consumer IM contacts: 

Icon Description 

  
AIM contact is online/offline. 

  
MSN Messenger contact is online/offline. 

  
Yahoo Messenger contact is online/offline. 

 

The online/offline status of AIM, MSN Messenger, or Yahoo Messenger contact can not be determined because you 
are not connected to the respective service. This icon appears only when the contact has been added to a contact 
group. For more information, see Section 8, Consumer IM. 

Your personal status indicates your availability for IM, Chat, or other communications. The text in parentheses next to your login ID 
at the top of the POD window is the status that other POD users see next to your name in their contact list. 

When logged into the POD, it is important (and considerate) to keep your status updated to prevent confusion. For example, before 
you step away from your computer for a considerable length of time, you should set your status to Away. This tells other users that 
they should not expect a quick response if they decide to send you an instant message or invite you to a chat. 

To change your personal status: 

1.  Click your Personal Status Indicator drop-down menu next to your POD login ID. 
2.  Select an option from the list. 
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4.3 Creating custom away messages 

The POD can store up to five custom Away messages. Custom Away messages appear similar to the Away state, but a 
personalized message appears in parentheses to the right of your login ID. You must create a custom Away message before it is 
available in the personal status drop-down menu. 

To create a custom Away message: 

1. Click your Personal Status Indicator drop-down menu. 
2. Select Customize.  

The Idle/Away Preferences window is displayed. 
3. Type a message in the Away Messages section.  

Short messages are most legible in other users’ contact lists. 
4. Click OK. 
5. Click your Personal Status Indicator drop-down menu.  

The new Away message is now available for selection. 

4.4 Idle status 

The POD automatically sets your personal status to Idle if your computer is inactive for a certain period of time. This tells other 
users that you may not be at your computer or you may just be too busy to respond to messages. 

The default Idle setting on your POD is 10 minutes. Idle status is displayed if you do not use your computer during any ten-minute 
interval. To reset the Idle clock, press any key on your keyboard. Your status will return to what it was before it was set to Idle. 

While you may not select Idle as your status, you can change the time interval or disable the Idle status altogether. 

To change your Idle settings: 

1. Click Options > Preferences > Idle/Away. 
2. Enter a different number in the Idle Status text box. 
3. Click OK. 

To disable the Idle feature: 

1. Click Options > Preferences > Idle/Away. 
2. Clear the Set my status to Idle checkbox. 
3. Click OK. 

4.5 Contact list 

Your contact list is located on the MessageLabs POD window under the heading My Contacts. The contact list displays all of your 
POD, AOL Instant Messenger, MSN Messenger, and Yahoo Messenger contacts in a series of folders called contact groups. The 
Online group is always at the top of your contact list. All contacts that are currently online appear in this group. Groups for the three 
consumer IM services as well as default groups created by your EIM Administrator are also visible. 

You can organize your contact list further by adding contact groups and contacts. For more information, see Section 5.1, Adding a 
contact group and Section 5.2, Adding a contact. 

Note: If your EIM Administrator has not set up default contact groups for your organization’s users, you must add contacts 
manually. For more information, see Section 5, POD contacts. 

4.5.1 Changing the sorting method 

By default, your contact list is sorted by online status. Online contacts are listed before those who are offline, busy, or away. 

To change the sorting method: 

● Click Options > Sort My Contacts by Online Status.  
When you turn off this option, your contacts are sorted alphabetically regardless of online status. 
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Note: To retain the sort order in future sessions, you can also set your preferred sorting method as a preference. Click Options 
> Preferences > General. For more information, see Section 15.1, General preferences. 

4.5.2 Setting the display method 

You can change the format for displaying your contacts. By default, the contact list uses the login ID. 

To display contact names with a different format: 

1. Click Options > Display My Contacts by. 
2. Select a format. You have the following options: 

● Login ID – displays contacts by POD login ID and organization ID. Login IDs are often a variation of the user’s first and last 
names. If your organization uses a code to identify employees, such as a string of numbers or letters, your EIM 
Administrator may use this as the login ID. 

● Display Name/Nickname – displays contacts by the Display Name stored in the contact information. If you have set a 
nickname for a contact, the nickname appears instead of the display name. For more information, see Section 5.6, 
Nicknaming a contact. This option is particularly useful if your login ID is a string of numbers or letters or is otherwise 
difficult for your colleagues to guess. 

● First Name, Last Name – displays contacts by first name followed by last name. First and last names are set by the EIM 
Administrator. 

● Last Name, First Name – displays contacts by last name followed by first name. 

Tip: When you click the IM, SMS, or File Explorer toolbar buttons with no contacts selected, the POD prompts you to enter the login 
ID of a contact for the action. It is helpful to know what your contacts’ login IDs are. 

4.6 Status bar 

The status bar, located at the bottom of POD window, provides useful information about your connection and pending messages. It 
indicates your connection status to the POD and consumer IM services, and it alerts you when you have received a new file or have 
received an instant message when you were offline. 

 

The following indicators appear in the status bar: 

Icon  Indicator  Description  

 
Connection status (to the 
EIM servers) 

Indicates you are securely connected to the EIM network. 

 
New files received  Indicates that you have one or more new files in My Inbox of the File Explorer. For more 

information, see Section 11.2, File Explorer. 

 
Unread offline instant 
message waiting 

Notifies you when you have an unread instant message that was received while you were 
offline. For more information, see Section 6.2, Offline instant messaging.  

 File transfer In progress Indicates that a file transfer is in progress. 

 
 
 

Connection status to 
consumer IM networks 

Indicates your connection status to AOL Instant Messenger, MSN Messenger, and Yahoo 
Messenger. 

● Green indicates that you are connected. 
● Red indicates that you are not connected. 
● Gray indicates that the consumer IM service has not been configured yet. 

 For more information, see Section 15.3, AOL/MSN/Yahoo preferences. 
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4.7 Security and privacy 

The EIM service provides robust security, including secure socket layer (SSL) support with 168-bit 3DES encryption. This means 
that your chat and instant messages to other MessageLabs POD users are secure and private. File uploads and downloads are 
also secure. 

The MessageLabs data centers provide physical security, network redundancy, optimal environmental conditions, and full-time 
network monitoring. 

Because the POD is built for flexibility as well as security, some features extend its functionality to areas where security cannot be 
assured. Specifically, you should be aware that communication with AOL, MSN, and Yahoo IM services is not secure. These are 
consumer networks that do not protect their messaging. It is therefore impossible to secure communication between your POD and 
contacts on these services. In some cases, your organization's EIM Administrator may disable interoperability with these services to 
limit you to secure, POD-to-POD instant messaging sessions. 

In addition to encryption, the POD features many administrative and legal compliance features. Corporate IT administrators have 
the ability to set disclaimers that appear in all instant messaging sessions, whether POD-to-POD or POD-to-AOL/MSN/Yahoo.  

4.8 Formatting text in IM and Chat sessions 

A number of text formatting options are available in the formatting toolbar, located above the message (bottom) pane of the IM 
window. Following are tips on how to use these: 

Option Description 

 Click the button to make your text bold. Click it again to remove the bold formatting. 

 Click the button to italicize your text. Click it again to turn off the italics. 

 Click this button to underline the text. Click it again to remove the underline. 

 To change the font, click this box and select a font from the drop-down menu. This list includes all fonts installed on 
your computer. 

 The value in this box indicates the current font size. To change the size, click this box and select a value from the 
drop-down menu. 

 Click this button to change your font color. 

These formatting options can be set for text you are about to type as well as for selected text in the message (lower) pane. 

Note: Formatting changes that you make in an IM window apply only to that IM window. The text in other IM windows remains 
unaffected. 

To change the default messaging font: 

1. Click Options > Modify Default IM Font… 
2. Click OK to close the warning message after reading it. 
3. Select Font and Font Style attributes. 
4. Click OK. 

Note: These changes apply to all IM and Chat windows. The font and style of previous messages in the conversation pane of all 
open IM and Chat windows is also altered. 
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4.9 Emoticons 

An emoticon is a face (or other) icon, like this: 

 

Emoticons are used to convey emotions in instant messages and emails. Emoticons are useful for expressing tone and gestures in 
a message. They can communicate to message recipients that you are, for example, kidding or expressing sympathy or frustration. 
As with acronyms, consider your audience before using. 

To insert an emoticon: 

1. In an IM or Chat session, click the Emoticon drop-down menu. 
2. Select an emoticon. 

Emoticons can also be inserted by typing the keyboard shortcut. Emoticon shortcuts are the same as those of AOL Instant 
Messenger: 

Note: You can change the display size of the emoticons using IM/Chat/SMS Preferences (click Options > Preferences). This only 
affects how they display in your IM window. Other users see the emoticons in the size they have chosen. 

The table below lists emoticon keyboard shortcuts: 

Emoticon 
Emotion 
Conveyed Shortcut 

  
Emoticon 

Emotion 
Conveyed Shortcut 

 
Smiling :-)   or   :)   

 
Money Where 
Mouth Is :-$ 

 
Big Grin :-D   or   :D   

 
Zip It/Lips Sealed :-x 

 
Blushing :$   

 
Sticking Out 
Tongue :-P   or   :P 

 
Angel/Innocent O:-)   

 
Surprised :-O   or   :O 

 
Cool B-)     

 
Winking ;-)   or   ;) 

 
Crying :’(   

 
Angry :@ 

 
Sad :-(   or   :(   

 
Foot in Mouth :-! 

 
Skeptical/Questioni
ng :-/   or   :-\   

 
Greedy $$-) 

 
5 minutes (5MIN) or (5min)   

 
10 minutes (10MIN) or (10min) 

 
Approve Expenses 
Account (OK$) or (ok$)   

 
My Expense 
Account (MY$) or (my$) 

 
Burger (HB) or (hb)   

 
Coffee (C) or (c) 
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Shortcut 
  Emotion Emotion 

Emoticon Conveyed Emoticon Conveyed Shortcut 

 
Manager (M) or (m)   

 
POD (OP) or (op) 

 
IM (IM) or (im)   

 
Chat (CH) or (ch) 

 
Email (E) or (e)   

 
Text message 
(SMS) (SMS) (TM) or (tm) 

 
WebEx (WE) or (we)   

 
Snail Mail (SM) or (sm) 

 
Help (Hlp) or (hlp)   

 
Mobile phone (MP) or (mp) 

 
Telephone (T) or (t)   

 
Question (?) 

 
Reject (-)    

 
Approve (+) 

 
Thumbs up (Y) or (y)   

 
Thumbs down (N) or (n) 

 
Agree (0-0)   

 
Gift (G) or (g) 
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5 POD contacts 

The POD contact list displays your POD contacts and your consumer IM contacts (from AOL Instant Messenger, MSN Messenger, 
Yahoo! Instant Messenger) in contact groups. 

The MessageLabs POD makes management of contacts and groups easy by grouping related functions in the Manage Contacts 
drop-down menu, at the bottom of your contact list. Use this menu to perform the following tasks: 

● Add and delete contacts and contact groups 
● Set alerts 
● Block contacts 
● View contact information.  

 

5.1 Adding a contact group 

To add a contact to a group, you must have at least one contact group set up (other than your Online or consumer IM groups).  

Note: You will only see the Online contact group if you have other contact groups created. If no users are listed in your contact list 
(either POD or consumer IM contacts), the Online folder does not appear. 

To add a contact group: 

1. Click the Manage Contacts drop-down menu. 
2. Select Add Contact Group. 
3. Enter a group name. 
4. Click OK.  

The new contact group appears in your contact list. Contact groups are sorted alphabetically, with exception of the Online 
group, which appears at the top of the list, and the consumer IM groups, which always appear at the bottom of list. 
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See also Section 5.2, Adding a contact. 

5.2 Adding a contact 

In order to add a contact, you must first have at least one contact group (other than your Online or consumer IM groups). For more 
information, see Section 5.1, Adding a contact group. 

You can add contacts to a contact group using either of the following methods: 

● By specifying a login ID, as explained below. 
● By performing a contact search. For more information, see Section 12.2, Searching contacts. 

To add a contact using a login ID: 

1. Click the Manage Contacts drop-down menu. 
2. Select Add Contact.  

The Add Contact window is displayed. 
3. Select the contact’s network from the IM Network drop-down menu. 

Note: If the contact is a POD user, select POD. Otherwise, select one of the three consumer IM networks (AOL, MSN, or 
Yahoo). 
 

 
 

4. If the contact is a POD user, type the contact’s Organization ID. 
5. Type the contact’s User Name.  

The format of the name depends on which IM network you choose in Step 3: 
● POD – in the POD Login ID box, enter the POD contact’s user name. You must also enter the contact’s organization ID. 
● AIM – in the AIM Screen Name box, enter the screen name the contact uses in AOL Instant Messenger. 
● MSN – in the MSN Sign-in Name box, enter the full sign-in name the contact uses in MSN Messenger. MSN sign-in 

names are email addresses. 
● Yahoo – in the Yahoo ID box, enter the ID the contact uses in Yahoo Messenger. 

6. From the Group drop-down menu, select the contact group in which the new contact should appear. 
Only POD contacts can be added directly to a specific contact group. Contacts from consumer IM networks automatically 
appear in the respective consumer IM group. You can copy consumer IM contacts to other contact groups. For more 
information, see Section 5.3, Copying contacts to different groups. 

7. Click OK.  
The new contact appears in your contact list. 
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5.3 Copying contacts to different groups 

Contacts can be placed in more than one contact group. For example, you may have a contact group that contains all employees in 
your company. Suppose you want to create a contact group that contains employees from a single department. The POD makes 
this easy by letting you copy contacts from one group to another. 

To copy contacts to a different group: 

1. In My Contacts, select a contact.  
Use Ctrl-click to select multiple contacts. 

2. Drag and drop the contact(s) to a different contact group. 
Dragging and dropping a contact into a different folder copies them to the new folder. The contact still exists in the original 
folder. 

5.4 Deleting contacts and contact groups 

Deleting a contact has different results for POD and consumer IM contacts: 

● If you delete a POD contact, only the contact in the current group is removed. If the contact exists in multiple groups, the other 
instances of the contact remain in your contact list. 

● If you delete a consumer IM contact from its respective consumer IM group, the contact and all instances in other groups are 
removed. For more information, see Section 8, Consumer IM. 

To delete a contact or contact group: 

1. Select a contact or contact group in My Contacts. 
2. Click the Manage Contacts drop-down menu. 
3. Select Delete. 

5.5 Viewing contact information 

The POD can display contact information for POD contacts, including details such as a contact’s identity, email, contact numbers, 
location, and services used. 

The information is entered and maintained by your EIM Administrator — except for the nickname field. For more information, see 
Section 5.6, Nicknaming a contact. 

Page | 20  



 

   

To view contact information: 

1. Select a POD contact in My Contacts. 
2. Click the Manage Contacts drop-down menu. 
3. Select View Contact Information. 

5.6 Nicknaming a contact 

You can personalize the way in which contact names are displayed by assigning nicknames to contacts. When you assign a 
nickname, it appears in your contact list only. You can assign nicknames to POD, MSN, and Yahoo contacts. Nicknames are not 
available for use with AIM contacts. 

Note: For nicknames to appear in your contact list, Display Name/Nickname must be selected as your display option. For more 
information, see Section 4.5.2, Setting the display method. 

To nickname a contact: 

1. View a user’s contact information.  
See Section 5.5, Viewing contact information. 

2. In the Nickname box, type the nickname you would like to use. 
3. Click OK. 

5.7 Setting individual alerts 

Individual alerts notify you when specified contacts log in. Both audio and visual alerts can be set to alert you to a contact coming 
online. This feature comes in handy when it is important for you to know exactly when a contact is available. 

Note: To set an individual alert for a consumer IM contact, you must first copy the contact to a POD contact group. For more 
information, see Section 5.3, Copying contacts to different groups. 

To set an individual alert: 

1. Select a contact in My Contacts. 
2. Click the Manage Contacts drop-down menu located under My Contacts. 
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3. Select Set Individual Alerts. 
You can also set individual alerts from within a contact’s Contact Information window or by right-clicking the contact and 
selecting Set Individual Alerts. 

4. Select one or more alerts you want to receive when the contact logs in. You have the following choices: 
● By playing a sound – plays a sound when the contact logs in. For more information, see Section 15.4, Sounds and alerts 

preferences. 
● With a dialog alert – a message appears in the center of the screen and remains visible until you close it. 
● With a pop-up – a pop-up message appears in the lower-right corner of the screen for a short duration. You can begin an 

IM session by clicking the contact's name. 
 

  
 

5. To store this alert beyond your current session, select Save these settings.  
Unsaved alert settings are not remembered next login. 

6. Click OK.  
An alert indicator  appears next to the contact in My Contacts to indicate that the alert has been set. 
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5.8 Blocking contacts 

The POD allows you to block contacts. When a contact is blocked, the following takes place: 

● To the blocked contact, you appear offline, regardless of what your status actually is. 
● The blocked contact can no longer send you instant messages.  
● A blocked contact can still send you files and participate in chats with you. However, if blocked contacts send you instant 

messages directly from the chat, they receive notification that you are not accepting private instant messages. 
● In My Contacts, the contact’s icon changes to , indicating that the contact is blocked. 

Note: You can only block POD contacts. Consumer IM contacts cannot be blocked. 

To block a contact: 

1. Select a contact in My Contacts.  
Use Ctrl-click to select multiple contacts. 

2. Click Actions > Contacts > Block. 

Tip: You can also block a contact from the Manage Contacts drop-down menu. 

Note: To manage your Block/Allow List, click Options > Preferences > Privacy. For more information, see Section 15.10, Privacy 
preferences. 

Page | 23  



 

6 Instant messaging (IM) 

Instant Messaging is the most commonly used feature of the MessageLabs POD. Instant messaging enables you to communicate 
directly in real time with another person through your computer. This is handy for making non-invasive requests, or for “coaching” a 
coworker during a conference call. Coupled with the many features found in the POD’s IM window, instant messaging is a 
comprehensive communication tool. 

 

The message pane at the bottom of the IM window is where you type your message. The messages you send and those you 
receive from the other user are displayed in the conversation pane at the top of the window. Your login ID is displayed in red next to 
your messages. The other user’s login ID appears in blue next to their messages. 

To send an instant message: 

1. Start the IM session by, either: 
● Select a contact in My Contacts and click the IM button on the toolbar:  

  
● Click the IM button on the toolbar and enter a contact’s login ID and organization ID. 
● Double-click a contact in My Contacts. 
The IM window is displayed, allowing you to begin sending instant messages. 
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2. Click the message pane to position the cursor within the box, type your message, and click Send. 

6.1 The IM window 

You can change the size, proportion, and appearance of the IM window.  

● To resize the IM window, move the mouse over any edge or corner and drag the edge to the required position. 
 

● To change the proportion of the panes, move the horizontal bar that divides the conversation pane (top) and the message pane 
(bottom) up or down as required. 
 

● To hide the toolbar and/or status bar, click View > Toolbar and View > Status Bar, respectively.  
A check mark next to the menu item indicates that the item is displayed. 

Note: The POD remembers the size and appearance of the most recently closed IM window. The POD applies these settings to 
each new IM window.  

Instant message sessions occur in a separate window by default. This can result in a cluttered screen if you are messaging with 
many people at once. A single tabbed window enables you to toggle between different sessions by selecting the required tab. 

● To enable a tabbed IM window, Options > Group All Message Windows. 

Note: This option can also be set as a Preference. Click Options > Preferences > IM/Chat/SMS. For more information, see 
Section 15.8, IM/Chat/SMS preferences. 

The following table describes commands and other features found in the IM window: 

Feature  Description  

 
Push Pin 

This button “pins” the window above all others. A pinned window will always be visible, 
even when it is not the currently selected window. 

 
Send File 

Click the Send File button to send a file to the contact. You can send files only to POD 
users. For more information, see Section 11.3, Sending files. 

 
Invite to Chat 

Click the Chat button to invite the contact to a chat. For more information, see Section 7, 
Chat. This action opens the Create Chat window with the contact entered in the invitation 
list. 

 
Send SMS 

Click the Send SMS button to send an SMS to the contact. You can only send an SMS to 
POD users from the IM window. For more information, see Section 9, EIM SMS. 

 
WebEx 

Click the WebEx button to start a WebEx meeting session. The EIM WebEx Wizard 
guides you through the steps of scheduling the meeting and inviting attendees. (Your 
organization must be a current WebEx subscriber.) For more information, see Section 
13, EIM WebEx.  

 
Salesforce.com 

Click the salesforce.com button to send a transcript - a copy of the IM session text - to 
your salesforce.com workspace. You can edit and annotate the transcript for sending it. 
(Your organization must be a current salesforce.com subscriber.) For more information, 
see Section 14, EIM salesforce.com.  
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Feature  Description  

 
View Contact Information 

Click the View Contact Information button to view a contact’s information. For more 
information, see Section 5.5, Viewing contact information.  

 
Add Contact 

Click the Add Contact button to add the contact to My Contacts. 

 
Save IM 

Click the Save IM button to save the IM session as a rich-text file (.rtf) to a location of 
your choice. The default file name is the login ID of the contact with whom you are 
messaging. 

 
Print IM 

Click the Print IM button to print the IM session on your default Windows printer. 

 
Send 

Click the Send button to send your messages.  

Note: You can also set the Enter key to send your message. For more information, see 
Section 15.8, IM/Chat/SMS preferences. 

 
Text formatting (per session) 

The formatting toolbar below the conversation pane (upper pane) contains several text 
formatting options. Formatting changes made here apply only to text for the current IM 
session. For more information, see Section 4.8, Formatting text in IM and Chat. 

 
Emoticons 

Click the Emoticon drop-down menu in the formatting toolbar, to select from a variety of 
emoticons to insert in your messages. 

 

Display image 

Click the Display Image button to show a picture of your contact alongside the Send 
button. 

 
Locked POD icon 

This means that you are securely logged into the EIM server. 

  
POD contact 

     
Consumer IM contact (AIM, MSN, Yahoo) 

POD contact: This icon indicates that the person with whom you are messaging is a POD 
contact. 

Consumer IM contact: These transport indicator icons indicate that the contact is from a 
consumer IM service. 

User is typing… This message indicates the POD user with whom you are messaging is composing a 
response. 
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6.2 Offline instant messaging 

If you start an IM session with a POD or Yahoo IM contact who is presently offline, the conversation pane displays a banner that 
tells you that the person to whom you are sending the message may not respond immediately. You can, however, send a message 
that the recipient will view the next time he or she logs in.  

 

You have the option to receive a confirmation message when the recipient views the message. 

Note: To use this feature, your EIM Administrator must enable Offline IM, and you must have permission to use it. 

Note: If you choose to receive a confirmation message, the recipient is not informed that the confirmation is sent. 

To send an offline message: 

1. Do one of the following:  
● Select an offline POD or Yahoo IM contact in My Contacts and click the IM button on the toolbar. 
● Click the IM button on the toolbar and enter a contact’s login ID and organization ID. 
● Double-click a contact in My Contacts. 

2. If you want a return receipt sent to you when your message is viewed, select the Would you like to receive a Confirmation 
Message when this IM is viewed? checkbox.  
 

 
 
You will only receive confirmation on the part of the message that you type after you select the Confirmation Message 
checkbox. If you want to receive a confirmation for all messages when they are read, you must click this checkbox before you 
type your message.)  

3. Type your message. 
4. Click Send. 

Note: Offline messages remain in your Offline Message queue until you next log out of the POD, even after you have read 
them. 
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6.3 Sending an email during an IM session 

During an IM session, you can send an email to an IM participant. The POD automatically opens a new email message in your 
default email application with the POD contact’s email address entered in the To field. 

● To send an email to a POD contact during an instant messaging session, in the IM window, click Actions > Send Email. 

Note: This feature is available only for instant messaging with other POD users. 

6.4 Displaying timestamps 

The POD can display timestamps before each message entry to help you keep track of the time each message was sent. 

● To display timestamps, in the IM window, click View > Show Timestamps.  
A check mark indicates that this feature is active. 

Note: To turn timestamps on for all IM windows, click Options > Preferences > IM/Chat. For more information, see Section 15.8, 
IM/Chat/SMS preferences. 

6.5 Sending files in an IM session 

During an instant messaging session, you can send files directly to the other participant from within the IM window. You can do this 
either by uploading the file to the EIM server first, or by sending the file direct from your computer. 

Note: Sending files stored on your computer takes longer than sending files stored in your POD. 

To send files stored on your computer to a POD user during an IM session: 

1. From the IM window, click Actions > Send File.  
The Send File window is displayed. 

2. For Source Selection, select Send file(s) from My Computer. 
3. Click Browse and locate the directory or file to upload. 
4. Click Open. 
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5. Click Add File(s).  
The file appears in the Selected Files list. You can add files as required. 
 

 
 

6. Click Finish to begin the upload process.  
A progress indicator shows you the progress of the upload. 

To send files stored in your POD to a POD user during an IM session: 

1. From the IM window, click Actions > Send File.  
The Source Selection window is displayed. 

2. Select Send file(s) from My POD. The bottom section of the window displays a tree view of My Files. 
3. Select the file or directory to send.  

Click a directory’s name to open it. Use Ctrl-click to select multiple files or directories. 
4. Click Finish to send the selected files. 

To send files by dragging and dropping: 

1. Locate the file(s) or directory you wish to send. Use Ctrl-click to select multiple items. 
2. Drag the selected items into the conversation pane of the IM window. 

Note: You can use drag and drop to send files located on your computer as well as files stored in your POD. When transferring a 
file from your computer, the File Transfer Manager displays a progress indicator to show you the progress of the upload. When 
sending a file stored in your POD, the transfer is instantaneous; only a File Sent confirmation appears. 

6.6 Viewing IM logs 

If your EIM Administrator has enabled EIM Logging, and you have turned this feature on for your own account, the POD maintains 
searchable logs of your instant messaging activity. The logs are stored as HTML files (one for each POD contact) in a folder that 
you specify. 

There are two types of EIM Logging. You can review logs that are saved to your own desktop. Also your EIM Administrator can 
review logs for all users. 

● To turn on EIM Logging and set the log folder, click Options > Preferences > Logging.  
For more information, see Section 15.11, Logging preferences and Section 12.5, Searching logs. 

Page | 29  



 

6.7 Group IM 

Group instant messaging allows you to send an instant message to multiple contacts or to all of the members of a contact group at 
the same time. This is useful for broadcasting an important message, informing attendees of an upcoming meeting, and any other 
situations in which you need to communicate with a number of people at once. 

 

Before sending a group instant message, be sure the information to send is appropriate. Also, consider whether everyone will be 
interested in your message. Everyone you send an instant message to may send you one back.  

To send a group IM: 

1. In My Contacts, do one of the following: 
● Select multiple contacts by Ctrl-clicking or Shift-clicking. 
● Select one or more contact groups. 

2. Click the IM button on the toolbar.  
The Send Group Instant Message window is displayed. The contacts to send the message to are listed in the window. 

3. Type your message and click Send. 
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7 Chat 

The EIM Chat feature allows multiple users to communicate with each other at once. Each chat participant can see the messages 
typed by all other participants. This makes chat a useful and economical replacement for conference calls, allowing people in 
different locations to come together for a discussion. 

You can join in an existing chat in either of the following ways: 

● Accept a chat invitation. 
● Perform a chat search, right-click a search result and select Join Chat.  

You can start a chat by either: 

● Creating a Chat session initially. 
● Inviting multiple contacts into an existing IM session (dynamic chat).  

To create a chat session: 

1. Do one of the following: 
● Select one or more contacts in My Contacts. Only POD contacts that are currently online can be included in a chat session. 

Click the Chat window’s button on the toolbar of the POD window. The selected contacts are automatically added to the 
Chat Invitation List. 

● Click the Chat button on the toolbar. 
The Create Chat window is displayed. 
 

 
 

2. Enter a Chat Name for the Chat session. 
Note: The Chat Name field is required and the name you type must be unique. To avoid duplicate names, you could use the 
date in the chat name. 

3. Define whether the chat is public or private: 
● Public – other POD users may search for and join the chat. 
● Private – other POD users must be invited by the chat creator or participants. 

4. Enter a Chat Description to inform participants of the purpose of the Chat session (optional). 
5. Define the Participants. If you selected the participants from your Contact list initially, they will already be displayed in the Chat 

Invitation List. Otherwise, either: 
● Select contacts in the My POD Contacts list (use Ctrl-click to select multiple contacts), then click Add to move them to the 

Chat Invitation List. To remove a contact from the Chat Invitation List, select the contact and click Remove. 
Or, 
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● Find and add contacts by their login ID, by clicking Search. The Search for Contact window is displayed. 
Enter the first characters of the POD login ID in the POD Login ID begins with field and click Search. Select a search 
result. Select a contact and click Invite to add them to the Chat Invitation List.  
Note: To select multiple contacts, click one contact, then use Ctrl-click to add contacts to the selection. 

Note: To see details about a contact before sending a chat invitation, select a contact and click View Contact Information. 
6. Click Start Chat when you are satisfied with the invitation list. 

The chat begins. Other users appear in the Participants list as they join. Contacts invited to a Chat session see an 
announcement similar to the one shown here. The invited contacts can accept or decline the invitation. Those who accept are 
added to the participant list in the Chat window. Those who decline do not join the chat. 
 

 

7.1 The Chat window 

The Chat window displays the text of the Chat session and lists the current participants. 

 

You can change the size, proportion, and appearance of the Chat window.  

● To resize the Chat window, move the mouse over any edge or corner and drag the edge to the required position. 
 

● To change the proportion of the panes, move the horizontal bar that divides the conversation pane (top) and the message pane 
(bottom) up or down as required. 
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● To hide the toolbar and/or status bar, click View > Toolbar and View > Status Bar, respectively.  
A check mark next to the menu item indicates that the item is displayed. 

Note: The POD remembers the size and appearance of the most recently closed Chat window. The POD applies these settings to 
each new Chat window.  

The following table describes the features in the Chat window: 

Feature  Description  

  

Push Pin 

This button “pins” the window above all others. A pinned window will always be 
visible, even when it is not the currently selected window. 

 
Send File 

Click the Send File button to send a file to selected chat participants. You can 
send files only to POD users. The icon is dimmed until you select a contact. 
For more information, see Section 11.3, Sending files.  

 
Invite participant 

Click to invite one or more POD users to the current chat. 

 
WebEx 

Click the WebEx button to start an WebEx meeting session. The EIM WebEx 
Wizard guides though the steps of scheduling the meeting and inviting 
attendees. (Your organization must be a current WebEx subscriber.) For more 
information, see Section 13, EIM WebEx. 

 
salesforce.com 

Click the salesforce.com button to send a transcript - a copy of the Chat 
session text - to your salesforce.com workspace. You can edit and annotate 
the transcript before sending it. For more information, see Section 14, EIM 
salesforce.com. (Your organization must be a current salesforce.com 
subscriber.) 

 
Find Text 

Click the Find Text button to find text within the current chat. For more 
information, see Section 7.4, Finding text in a Chat. 

  

Save Chat Session 

Click the Save Chat Session button to save the chat as a text file on your 
computer. 

  
Print Chat Session 

Click the Print Chat button to print the Chat session on your default printer. 

 
Manage Participants Menu 

The Manage Participants menu contains the following commands: 

● Send IM – sends an instant message to participant currently selected in 
the Participants list. 

● Add to Contact List – adds selected participant to My Contacts. You 
must specify a group for each user. 

● View Participant Contact Information – displays the contact information 
for the selected participant. 
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Feature  Description  

 
Send 

Click the Send button to send your messages. 

Note: You can set the Enter key to send your message. For more information, 
see Section 15.8, IM/Chat/SMS preferences. 

Text Formatting 

The formatting toolbar provides several options for customizing the 
appearance of your messages in the chat. Changes apply only to the current 
Chat window. For more information, see Section 4.8, Formatting Text in IM and 
Chat. 

  

Emoticons 

Click the Emoticon drop-down menu in the formatting toolbar to select from a 
variety of emoticons to insert in your messages. For more information, see 
Section 4.9, Emoticons. 

 

7.2 Dynamic Chat 

You can also start a chat during an instant messaging session by dragging and dropping further contacts into the IM session 
window. Starting a chat in this way opens a Chat window and adds the selected contacts to a new Chat session (see Note below). 
The chat is automatically named "Dynamic Chat [date and time]"; it is private and has no description. You can invite new 
participants and use Chat features just as in any other Chat session. 

Note: Chat invitees may set a preference not to automatically join dynamic Chat sessions (click Options > Preferences > 
IM/Chat/SMS). Invitees who set this preference receive a chat invitation on their desktops. 

Added chat participants can view instant messages from the original IM session (from which the chat was created). If this original 
IM session was not logged, the instant messages do not appear in the chat. Some dynamic-chat participants will not view these 
messages if their EIM Administrator has turned off EIM Logging. (This works in the same way as chat history works for domains 
that have EIM Logging turned off by the EIM Administrator.) 

Note: You can keep participants from viewing the original IM session messages by holding down the Ctrl key as you drag and drop 
contacts in the IM window. 

To begin a Chat session dynamically: 

1. During an IM session, do one of the following: 
● Select one or more contacts from My Contacts or My Contacts Neighborhood. 
● Perform a search for contacts and select the required contacts from the Search Results window. For more information, see 

Section 12.2, Searching contacts. 
2. Drag and drop your selection into the IM session window.  

A message box appears, asking Would you like to create a Dynamic Chat?  
3. Click Yes to continue.  

The Chat window opens. On the participants' desktops, a chat invitation is displayed with the title Dynamic Chat and the 
current date and time. As selected contacts join the chat (by clicking Accept in the invitation), they appear in the Participants 
list.   

7.3 Standing Chat 

A Standing Chat is a Chat session that is initiated by your EIM Administrator. These are permanent Chat sessions, which can be 
public or private, but that are always available to the participants. 

There are two types of Standing Chat sessions: 

● Standing chats that you join as you would any other, by invitation or by searching for a chat. 
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● Default standing chats, of which you are automatically a member. This is set up by your EIM Administrator. If you are a member 
of a default standing chat, you can join it by clicking Actions > Join Standing Chat and clicking the chat name. 

You can set two preferences for your standing chats (see Section 15.8, IM/Chat/SMS preferences): 

● Automatically join default Standing Chats – to automatically join your default standing chats and open the Chat window 
when you log in. 

● Flash the Standing Chat window when a new Chat message is posted – to set your standing chat window to flash its title 
bar when a message appears. (Your EIM Administrator can initiate a standing chat to which you are joined automatically.) 

7.4 Finding text in a Chat 

You can search within a chat for keywords, for example to recall a portion of the chat that occurred earlier in the conversation.  

To find text: 

1. Do one of the following: 
● On the chat Edit menu, click Find Text. 
● Click the Find Text button on the chat toolbar. 

2. Enter the text to find in the Find What field. 
3. Select one of the following options: 

● Match whole word only – to return a match of the keyword. 
● Match case – to find only those occurrences of the keyword that match the case you specify. 
● Direction – to indicate the direction in which to search. 

4. Click Find Next to find the text.  
5. Click Find Next again to find more occurrences.  

The POD informs you when the last occurrence is found. 

7.5 Viewing Chat logs 

If your EIM Administrator has enabled EIM Logging, and you have turned this feature on for your own account, the POD maintains 
searchable logs of your Chat sessions. The logs are stored as HTML files, one for each Chat session, in a folder that you specify.  

● To turn on EIM Logging and set the log folder, click Options > Preferences > Logging. For more information, see Section 
15.11, Logging preferences and Section 12.5, Searching logs. 
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8 Consumer IM 

The MessageLabs EIM Interoperate service enables you to use the single window of the POD to send and receive messages 
through your consumer IM accounts. Using the POD, you can log in to your accounts for the following consumer IM services: 

● AOL Instant Messenger (AIM) 
● MSN Messenger 
● Yahoo Messenger 

While connected, you appear logged in as normal to other users of the consumer IM service. If you are on an AOL Instant 
Messenger user’s buddy list, for example, your buddy name shows up on their list as being online. Users on your buddy list appear 
in your POD. 

Note: IM sessions with consumer IM contacts are not secure. Only POD-to-POD communications are fully secured. IM sessions 
with consumer IM contacts can be logged. EIM Interoperate is an additional feature and may be disabled by your EIM Administrator 
for security purposes.  

8.1 Connecting to consumer IM networks 

To log in to a consumer IM service directly from My Contacts: 

1. Right-click a consumer IM contact group in My Contacts. 
2. Select Connect to AIM (or MSN and Yahoo). 
3. Enter your consumer IM account user name and password. 
4. Select Save account information if you want the POD to store this identity for future sessions. 
5. Click OK. 

The POD connects you to the consumer IM service and automatically imports your contacts. 

Note: Consumer IM account information can be managed in the Preferences window. Click Options > Preferences > 
AOL/MSN/Yahoo. For more information, see Section 15.3, AOL/MSN/Yahoo preferences. This window also provides information 
regarding your consumer IM accounts, along with an option to connect automatically when you log in to the POD. 

8.2 Consumer IM contacts  

Contacts from consumer IM services are distinguished from POD contacts (and each other) by a small letter. 

Icon Description 

  
AIM contact is online/offline. 

  
MSN Messenger contact is online/offline. 

  
Yahoo Messenger contact is online/offline. 

 
AIM, MSN Messenger or Yahoo Messenger contact’s status is undetermined. 

Consumer IM contacts look and behave differently than POD contacts. The following rules govern consumer IM contacts in the 
POD: 

● Your custom Away messages are not visible to your consumer IM contacts. 
● You cannot block consumer IM contacts. 
● Consumer IM contacts can participate in instant messaging sessions, but not in Chat sessions. 
● When you attempt to send an email to a consumer IM contact by selecting Actions > Send Email, the contact’s email address 

does not appear automatically. 
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● When you attempt to send an SMS to a consumer IM contact by selecting Actions > Send SMS, the contact’s phone number 
does not appear automatically. 

● You can set individual alerts for consumer IM contacts. To do this, you must first copy the consumer IM contact into a POD 
contact group. For more information, see Section 5.3, Copying contacts to different groups. 

● You cannot import your existing consumer IM groups into the POD. 

Consumer IM contacts added to My Contacts in the POD are also added to the contact list of that service. Consumer IM contacts 
deleted from My Contacts in the POD will be removed from the contact list of the consumer service. Likewise, changes you make to 
your contact lists from the consumer applications are applied to My Contacts in the POD. 

When you connect to one of the consumer IM services, the POD automatically imports your contact list from that service. If you add 
contacts to your consumer IM contact list outside of the POD – in MSN Messenger at home, for example – they will be 
automatically imported the next time you log in to the POD. 

To add a contact to a consumer IM contact group: 

1. Click the Manage Contacts drop-down menu on the POD window. 
2. Select Add Contact.  

The Add Contact Group window is displayed. 
3. Select the contact’s consumer network from the IM network drop-down menu. 
4. Enter contact’s User Name. 

The consumer services use different formats. Be sure that your format is correct: 
● AIM – in the AIM Screen Name box, type the screen name the contact uses in AOL Instant Messenger. 
● MSN – in the MSN Sign-in Name box, type the full sign-in name the contact uses in MSN Messenger. MSN sign-in names 

are email addresses. 
● Yahoo – in the Yahoo ID box, type the ID the contact uses in Yahoo Messenger. 

5. Click OK. The new contact appears in the respective consumer IM group in My Contacts. 
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9 EIM SMS 

SMS stands for Short Message Service, a text-based messaging system that allows messages up to 160 characters to be sent from 
and received on mobile phones, mobile devices, and desktops with Internet access. The MessageLabs POD enables you to send 
SMS messages (also known as text messages). SMS messages are stored on the network, like voicemail, so even if the recipient’s 
mobile device is off or out of range, he or she is still able to receive and view messages when they regain service. 

Notes: 

● Your organization's EIM Administrator may disable the EIM SMS feature. If you are not sure whether this applies to you, ask 
your EIM Administrator. 

● The POD can communicate only with SMS-enabled wireless devices.  
● Not all POD users have SMS access. 
● SMS messages are delivered by the recipient's mobile network. This means that a given SMS message may not arrive quickly, 

or that it may not arrive at all. 

9.1 Sending an SMS 

Use the following procedure to send an SMS message to one or more contacts: 

To send an SMS: 

1. In My Contacts, select one or more contacts.  
To select multiple contacts, click one contact, then use Ctrl-click to add contacts to the selection. 

2. On the POD window’s toolbar, click SMS.  
The SMS window is displayed, with selected POD contacts appearing on the Selected Numbers list. 
 

 
 

3. To add a person to the Selected Numbers list, enter a country code and a full telephone number, including the area code. Click 
Add. To remove contacts from the list, select them and click Remove. 

4. When you have added all recipients to the Selected Numbers list, type your message in the Message Text box. 
5. Click Send. 

Note: If you are sending the SMS to multiple recipients, a blue check appears in the Status column of the Selected Numbers list to 
indicate that the SMS was sent. To send an additional SMS message to the recipients, type it in the Message Text box and click 
Send again. 
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10 EIM Email 

The Email feature allows you to select contacts or groups from My Contacts and then compose a new email in your default email 
application. The email addresses of the selected POD contacts or groups are inserted in the To: field. 

Note: You can send emails via the POD to your POD contacts. You cannot use the POD to send emails to consumer IM contacts. 

To send an email: 

1. In My Contacts, select one or more contacts.  
To select multiple contacts, click one contact, then use Ctrl-click to add contacts to the selection. 

2. Do one of the following: 
● Click Actions > Send Email. This option is available on the POD window and in IM and Chat windows. 
● Click the Email button on the toolbar. 
● Right-click a contact and select Send Email from the shortcut menu.  

The POD opens a blank email using your default email application. The POD automatically fills in email addresses for POD 
contacts. You can then complete the remaining information in the email and send it. 
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11 EIM File Sharing 

The MessageLabs POD offers a number of features for sharing, storing, and managing files. EIM file sharing is easy, fast, secure, 
and seamlessly integrated with instant messaging. 

Note: For some POD users, your organization's EIM Administrator may have chosen not to make the feature available, either for 
the entire organization or for certain groups of users at the organization.  

The POD is a robust file sharing and storage tool. The POD uses state of the art security to protect your files when they are being 
transferred and stored. For more information, see Section 4.7, Security and privacy.  

You can send files by dragging them from the POD File Explorer or from Windows Explorer to a user listed in My Contacts. You can 
also designate files as shared, so that your contacts can access them on their own, even when you are offline. The POD makes file 
backup more efficient by not recopying files that are unchanged since the previous backup. 

Note: You can only accept and send files to your POD contacts and not to your consumer IM contacts. 

11.1 Accessing files 

To access your own files, either: 

● On the POD window Logo Bar, click the My Files link.  
● On the POD window’s toolbar, click the down arrow to the right of the Files button and select Explore My Files. 

To access your contacts’ files, either: 

● Select a contact in My Contacts and click the Files button on the toolbar. 
● Click the down arrow to the right of the Files button on the toolbar, select Explore Contact’s Files, and then enter a contact’s 

login ID and organization ID. 
● In the File Explorer, select a contact from My Contacts Neighborhood in the left pane. 

When you select any of these options, the File Explorer opens, and the appropriate directory is displayed. 

11.2 File Explorer 

The File Explorer is a tool for managing your files and files sent to you or shared with you by other POD users.  

● To display File Explorer, click the My Files link on the POD window Logo Bar. 

 

The File Explorer is divided into two main areas: 

● The Tree – located in the left pane of the File Explorer window, the Tree is a hierarchical representation of your files and your 
POD contacts' files. The Tree displays folders and subfolders. When you click a folder on the Tree, its contents are displayed in 
the right pane. When you click a file on the Tree, the right pane displays the contents of the folder that the file is in.  

● The right pane – the right pane of the window displays the contents of the item selected on the Tree. 
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You can resize the window by moving the mouse over any edge or corner of the File Explorer window and dragging the edge or 
corner to resize the window. You can change the width of the Tree, by moving the mouse over the window splitter and dragging the 
splitter to a different position. 

● To hide the Tree, click the View Folders button on the File Explorer’s toolbar.  
To show the Tree, click the button again. 
 

● To minimize the Tree to the left side of the window, click the double chevron at the top of the Tree.  
Click the chevron again to maximize the Tree. 
 

● To hide the toolbar and status bar, click View > Toolbar and View > Status Bar, respectively.  
A checkmark next to the menu item indicates that the item is displayed.  

You can open two File Explorer windows at once, in the same way you use Windows Explorer. If you access File Explorer while a 
File Explorer window is already open, a second window is displayed. With two windows open, you can drag files from one to the 
other. 

The following features are found in the File Explorer window.  

Feature Description 

 
Push Pin 

This button “pins” the window above all others. A pinned window will always be visible, even 
when it is not the currently selected window. 

 
Tree 

The Tree contains the following items: 

● My Inbox – when a contact sends you a file, this is where it appears. From here you can 
move received files to appropriate folders for storage 

● My Files – where your files are kept 
● Recycle Bin – where deleted files are sent. You can recover deleted files by moving them 

out of the Recycle Bin. To delete the contents of the Recycle Bin, select it and click Delete. 
● My Contacts Neighborhood – where you browse files shared by your contacts. 

 
Minimizer Chevron 

Minimizes the Tree to the left edge of the window to provide more space for the right pane. 

 
Status Bar 

The status bar of the File Explorer contains a counter that tells you how many items are in the 
currently selected folder. 

  

Up One Level 

Moves the file listing up a level in the Tree. For example, if you are viewing the contents of a 
folder named Music Files that is located in the My Files folder, clicking the Up One Level button 
shows the contents of My Files. 

 
New Folder 

Creates a new folder in the current location. This allows you to organize your files. You can 
create new folders only for your own files. 

 
Rename 

Enables you to rename the selected file or folder. You can rename only your own files and 
folders. 
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Feature Description 

 
Delete 

Deletes the selected file or folder. Deleted items are placed in the Recycle Bin. You can delete an 
item only from your own files. 

 
Sharing 

Displays the Sharing tab of the File Properties window for the selected file or folder. To share the 
item, select the Shared checkbox and select the contact groups with whom to share. You can 
edit the sharing properties of only your own files and folders. 

 
Refresh 

Updates the window to reflect any changes that have taken place since you opened File 
Explorer. For example, if another user deletes a file from a shared folder after you have already 
opened the folder, the deletion will not be apparent to you until you refresh the window. 

 
Upload File 

Enables you to upload files from your computer to the currently selected folder. In the Select 
Files for Transfer window, browse for the files to upload, click Add to add them to the Selected 
Files list, and then click Finish to upload them to the File Explorer. A progress indicator is 
displayed to show you the progress of the upload.  

 
Send to My Computer 

Saves the selected file or folder to a location on your computer. Browse to the location in which to 
save the items. A progress indicator is displayed to show the progress of the download.  

 
View Folders 

Shows and hides the Tree in File Explorer. 

 
Search for Files 

Opens the Search window so that you can search for files. For more information, see Section 
12.3, Searching files. 

 
View Options 

Enables you to change the way items are displayed in the right pane of File Explorer. These are 
the options: 

● Icons – displays items as icons in a left-to-right order. 
● List – displays items in an alphabetical list. 
● Details – displays items in a list with columns that contain details about the items, such as 

the owner, size, type, date modified, and access status. To sort the list by a particular 
column, click that column’s header. 

11.2.1 Shortcut menu 

You can also perform common file operations using the shortcut menu. Right click a file (or selected group of files) to display the 
menu and click a command. 
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11.3 Sending files 

Any file, regardless of size or file type, can be transferred to other POD users from your computer. If the recipients are offline, you 
can upload the files to their PODs so they will be able to access the files as soon as they log in. 

Note: While the POD is capable of uploading and transferring files and directories of any size, bear in mind that users may have a 
limited amount of storage. Check with a user before sending unusually large files to them. If you are running low on storage space 
in your POD, you can make room by deleting files, or you can contact your EIM Administrator for assistance. 

Tip: You can also send files to a contact during an IM session. For more information, see Section 6.5, Sending files in an IM 
session. To send files during a Chat session, right-click a chat participant and click Send File on the shortcut menu. 

To send a file using drag and drop: 

1. Select the file to send. You can select a file in the POD File Explorer or use Windows Explorer to locate a file on your computer. 
2. Locate the recipient in My Contacts or in My Contacts Neighborhood in File Explorer. 

Hint: You can send a file to entire contact groups by dropping it over the group icon in My Contacts. 
3. Drag the selected file to the recipient’s contact name.  

The file transfer progress indicator shows the progress of the upload. When sending a file stored in your POD, the transfer is 
instantaneous. A File Sent confirmation is displayed when the transfer is complete. 

To send a file using the Send command: 

1. In File Explorer, select the file or folder to send. 
2. Click File > Send To and then click POD Contact.  

The Send File to POD Contact window is displayed. 
3. Do one of the following: 

● Select Send files to a Contact in my Contact List and select recipients from your contact list. 
● Select Search for Contact and enter the recipient's login ID. Click Search and then select a recipient from the search 

results. 
4. Click Send.  

A progress indicator shows the progress of the upload. When sending a file stored in your POD, the transfer is instantaneous. A 
File Sent confirmation is displayed when the transfer is complete. 

11.4 Receiving files 

When a POD contact sends you a file, the following occurs: 

● If you are logged in, a notification appears in the lower-right corner of the screen. 
● The file that was sent appears in your Inbox (even if you are not logged in). 
● On the POD window’s status bar, an Unread File Notification is displayed. 

 

 

When you receive a file in your Inbox, the file is marked as unread until you open or move it.  

11.5 File transfer progress indicator 

When you upload or download files, the POD displays the file transfer progress indicator that tells you the current status of the 
transfer process. 

If you are uploading or downloading multiple files, click Details to display a detail pane showing the current transfer status of each 
file. To close the detail pane, click Hide Details.  
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You can also temporarily put the upload or download on hold by clicking the Pause Transfer button. This can be useful if you are 
working on a connection with low bandwidth and you need to perform some other task that requires data transfer.  

 

● To resume a paused transfer, click Resume Transfer.  
● To cancel a transfer altogether, click Cancel Transfer. 
● To close the progress indicator, click Close. The file transfer continues in the background. 

Note: If you log out or close the POD while a file transfer is in progress, the transfer session is automatically paused and you will be 
notified the next time you log on that the transfer session is still pending. See Section 11.8, Managing file transfer sessions. 

11.6 Multiple transfer sessions 

When you transfer files between your local computer and the POD, each action you take (e.g. dragging and dropping, or clicking 
Send to on the shortcut menu) creates a separate transfer session. Normally, each session is executed in the order it is created. 

You can use the File Transfer Manager to view the progress of all current transfer sessions. To display it, click Actions > View > 
View File Transfer Manager, or use the File Transfer icon on the status bar to display the alert. 

The File Transfer Manager displays the status and progress of each active and pending transfer session. 

 

When multiple sessions are in progress, you can select one or more sessions to perform any of the following actions: 

● To pause one or more sessions to allow others to complete, click  

● To resume transfer in a paused session, click   

● To cancel any session, click   
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To view the details of individual transfer sessions, select the session and click the Session Details chevron to display the details 
pane. 

 

11.7 Resuming interrupted transfer sessions 

If you log out or close the POD while a file transfer is in progress, all pending transfer sessions are automatically paused. The next 
time you log on, you are notified that one or more transfer sessions are still pending. You have the following options: 

● View Details – open the File Transfer Manager 
● Resume all – resume all pending transfer sessions 
● Cancel All – cancel all pending transfer sessions 
● Ignore – leave the sessions paused 

To resume or cancel sessions, open the File Transfer Manager, either from the Actions menu or use the File Transfer icon on the 
status bar. 

11.8 Managing file transfer sessions 

Use the File Transfer Manager to control multiple or pending file transfer sessions. 

When a file transfer is in progress or pending the File Transfer icon appears in the POD window status bar. Move the mouse over 
the icon to view the alert. Click on the alert to open the File Transfer Manager.  
 

  

11.9 Sharing files 

You can designate files as shared, so that your contacts can access them on their own, even when you are offline.  

To share a file: 

1. Locate and highlight the file to share in your File Explorer My Files folder or subfolders. 
2. Click File > Sharing. 

Page | 45  



 

3. Select the Shared checkbox. 
The list of contacts and contact groups appears in the Access Groups box. 
 

 
 

4. Select the checkbox to the left of the contact group(s) to share the file with. 
5. Click the OK button. 

The file is identified as shared in the Access column of the right pane of File Explorer. 
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12 Search 

The MessageLabs POD allows you to search chats, contacts, and files by name or other relevant criteria. You can also search your 
IM and Chat logs for text or by date. You can perform a variety of actions on search results. For example, when you search for 
chats, you can select a chat to join or you can view its current participants. When you search for contacts (as in the example shown 
here), you can add the users in the search results to My Contacts or send them SMS messages. 

12.1 The Search window 

To open a Search window, click the Search button on the POD window Toolbar.   
 

 
 
If a contact is selected, the Search window will automatically search for all files shared by that user. The drop down menu to the 
right of the Search button lists all open searches, and also allows you to search for all users currently online. 

 

The Search window is divided into two main areas: 

● Search Criteria – where you enter criteria for a search. Click the double arrows at the top of the window to hide and show the 
Search Criteria area. 

● Search Results – displays the results of a search. You can have several Search windows open at once: click New Search in 
the Search Criteria area to open a new window. Multiple Search windows are tabbed for quick access. 

The POD automatically saves the last five searches you have performed. To recall a search, simply select it from the Search menu 
of the Search window. 
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12.2 Searching contacts 

To search for a contact: 

1. Open a Search window and select Contact Search from the Search Criteria drop-down menu.  
The following criteria appear:  
● Show all contacts who are currently online – select this button to search for all contacts that are currently logged in. For 

this type of search, you do not need to enter any other criteria. 
● Find specific contacts – select this button to search for a specific contact using the following three criteria. 

■  POD Login ID begins with – enter the first few letters of the contact’s name. 
■  First name begins with – enter the beginning of the contact’s first name. 
■  Last name begins with – enter the beginning of the contact’s last name. 

2. Type the criteria for the search and click Search.  
You can modify the criteria as required. To clear the search criteria and start again, click New search. 

You can take the following actions on a contact found by the search. Use the commands on the Actions menu or right-click a 
contact to display the shortcut menu.  

● Add one or more contacts to My Contacts (see Section 5.2, Adding a contact) 
● View contact information (see Section 5.5, Viewing contact information) 
● Send SMS (see Section 9.1, Sending an SMS) 
● Send email (see Section 10, EIM Email) 
● Explore a contact’s files (see Section 11.1, Accessing files) 
● Search a selected contact’s files (see Section 12.3, Searching files) 

12.3 Searching files 

To search for a file:  

1. Open a Search window and select File Search from the Search Criteria drop-down menu.  
The following criteria appear:  
● Filename begins with – enter the beginning of the filename. 
● Full POD login ID – to search for a file of a specific contact, enter the contact’s full login ID here. This field is optional; if 

you do not supply a login ID, files for all contacts are searched.  
● Organization ID – to restrict the search to a specified organization (of which you have visibility) This field is optional; if you 

do not provide an organization ID, all organizations to which you have visibility are searched. 
Note: Leaving a field blank, will find all files of that criterion. 

2. Type the criteria for the search and click Search.  
You can modify the criteria as required. To clear the search criteria and start again, click New search. 

You can take the following actions on a file found by the search. Use the commands on the Actions menu or right-click a file to 
display the shortcut menu. 

● Open the file. 
● Send the file to a location on your computer. You can also drag a file to your computer or the POD’s File Explorer. (For more 

information, see Section 11.2, File Explorer.) 
● Send the file to a POD contact. You can also drag a file to a contact in My Contacts. (For more information, see Section5.2, 

Adding a contact.) 
● View the file properties. 
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12.4 Searching chats 

To search for a chat: 

1. Open a Search window and select Chat Search from the Search Criteria drop-down menu.  
The following criteria appear:  
● Show all Chats I can join – to search for all chats you are allowed to join. You do not need to specify any other criteria. 
● Find specific Chats – to search on the following criteria, all of which are optional. 

■  Chat room name begins with – enter the beginning of a room name. 
■  Created by (Login ID) – enter a contact’s user name to search for a chat created by that contact. 
■  Created from/to – to search for a chat created during a specific time period, select the Created box, then choose 

dates from the pop-up calendars in the from and to boxes. 
■  Public Chats – to search only in public chats. 
■  Private Chats – to search only in private chats. To join a search from a private chat, you must be invited to the chat or 

already have joined the chat; otherwise the chat does not appear in your search results. 
2. Enter the criteria for the search and click Search.  

You can modify the criteria as required. To clear the search criteria and start again, click New search. 

You can take the following actions on a chat found by the search. Use the commands on the Actions menu or right-click a file to 
display the shortcut menu. 

● Join a chat. 
● View participants of a chat. 

12.5 Searching logs 

You can search your IM and Chat logs by contact, organization, or date range. 

IM and Chat logs are only stored locally on your computer if EIM Logging is enabled. To enable EIM Logging, click Options > 
Preferences > Logging. For more information, see Section 15.11, Logging preferences . 

Note: Your EIM Administrator may activate or deactivate EIM Logging for all users.  

To search the log files:  

1. Open a Search window and select Log Search from the Search Criteria drop-down menu. The following criteria appear:  
● Show all my logs (IM and Chat) – to search all IM or Chat logs. 
● Find conversations with the following – to search for a log associated with a particular login ID or organization ID. You 

must specify one of these criteria: 
■ Login ID – enter the contact’s login ID. 
■ Organization ID – enter an organization ID. 
■ Between from/ to – to search for logs created during a specific time period, select the Between option and then 

choose dates from the pop-up calendars in the from and to boxes. To specify a time period, you must also specify a 
login ID or organization ID. 

2. Type the criteria for the search and click Search.  
You can modify the criteria as required. To clear the search criteria and start again, click New search. 

You can take view or delete logs found by the search. To do so use the commands on the Actions menu or right-click a log to 
display the shortcut menu. 
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13 EIM WebEx 

The EIM WebEx feature allows you to setup a WebEx meeting and invite contacts/groups via IM and other participants via email.  

Note: To set up a meeting, your EIM Administrator must provide you with an EIM WebEx username and password. (Your 
organization must be a current WebEx subscriber.) 

To setup an EIM WebEx meeting: 

1. In the POD window, select one or more contacts or groups (optional). 

2. Click the EIM WebEx icon  in the POD window toolbar. Type your login information and click OK. 
Note: To store your login information as a Preference, select Save these credentials with my current account profile. 
 

 
 

3. The WebEx Meeting Setup wizard appears. Type a Meeting Topic and a Meeting Password, which will be included in the 
invitation that is sent to participants. 

4. Select Listed on Calendar to add the meeting to your calendar. 
5. Click Next. The WebEx Meeting Participant Setup page is displayed. 
6. Add the participants to the meeting. You can use any combination of the following:  

● Add from My Contact List – select online contacts or groups from the list on the left and click Add. 
● Search for online POD contact – enter the first few characters of a POD Login ID and click Search. Select online 

contacts or groups from the list on the left and click Add. 
● Add by email address – enter the email address of an invitee and click Add. 

7. When you have completed your participant list, click Finish.  
The online contacts you have included will receive an invitation via IM.  

If you have included participants by email address, the POD opens an email using your default email application. The POD 
automatically fills in the meeting information, Web Address, password, and email addresses for participants. You can edit the email 
before sending it. The EIM WebEx session begins automatically. 
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14 EIM salesforce.com 

The POD salesforce.com feature lets you quickly forward a transcript of the current IM or Chat session to your salesforce.com 
workspace. You can associate the transcript with a salesforce.com Contact, Lead, Case, or Opportunity. The transcript will appear 
as a completed Task in the Activity History list of the associated salesforce.com items. 

If you store your salesforce.com username and password (as a Preference), the POD can log you into salesforce.com 
automatically.  

 

You can search for one or more salesforce.com items to associate with the session transcript, and you can edit or annotate the 
transcript before sending it - all without leaving the POD. 

Note: To use this feature, you must have a salesforce.com account with a username and password. Your EIM Administrator must 
also enable this feature and provide you with the necessary permissions. 

To send an IM or Chat session transcript to salesforce.com: 

1. Click the salesforce.com icon  in the IM or Chat window. Type your login information and click OK.  
Note: To store your login information as a Preference, select Save these credentials with my current account profile. 
The Send Transcript to salesforce.com window appears.  

2. Click a tab to search for Contact and Leads or for Cases and Opportunities to associate with the session transcript.  
You can select multiple items of each type. 
 

 
 

3. Enter the name of the item and click Search. 
4. In the Search Results list, select one or more items to associate with the transcript. 
5. Click the Conversation Transcript tab to review, edit, or add comments to the Subject or body of the Message Transcript. 
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6. When you have completed you selections and edits, click Add to Salesforce to add the IM or Chat session to the selected 
salesforce.com items. 
Note: To change or remove a stored login, click Options > Preferences > Salesforce.com. For more information, see Section 
15.13, Salesforce.com preferences. 
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15 Options and preferences 

The Preferences window allows you to view or change various settings that control POD operation. When you change the settings 
on any of these windows, click Apply to confirm your changes, or click OK to confirm your changes and close the window. 

● To display the Preferences window, click Options > Preferences. 

 

15.1 General preferences 

Use the General Preferences window to control general POD behavior and to view or change the display options for My Contacts.  

● To display general preferences, click Options > Preferences > General. 

The following General Settings options are available: 

● Enable automatic launch at computer startup – select this checkbox to have the POD launch when you turn your computer 
on. The login screen will appear automatically. 

● Minimize POD to the system tray when closing the main console – when you close the POD window, the POD minimizes 
to your Windows system tray at the far-right end of your Windows taskbar. A pop-up message reminds you that, although the 
POD is minimized, it remains open so that you can continue to receive messages. To open the POD again, click the POD icon 
in the system tray. If you deselect this preference, you will exit the POD when you close the POD window, and you will no 
longer be able to receive messages. 

● Allow only one running copy of the POD at a time – clear this checkbox to allow multiple copies of the POD to run on your 
computer. This allows you to have two different login IDs running at the same time. By default, this checkbox is selected, 
allowing only one running copy of the POD. 

The following Display options control how My Contacts is displayed. 

● Display contacts in My Contact List by – select one of the option buttons to display your contacts by login ID, by 
Nickname/Display Name, First Name, Last Name, or by Last Name, First Name. You can also control this setting directly 
from the POD window. For more information, see Section 4.5.2, Setting the display method. 
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● Sort contacts by online status – by default, your contacts are sorted by online status. That means that online contacts are 
listed before those who are offline, busy, or away. Deselect this option to sort your contacts alphabetically. You can also control 
this setting from the POD window. For more information, see Section 4.5.1, Changing the sorting method. 

● Display tooltips in my Contact List – tool tips are boxes that display contact information when you move the cursor over a 
contact in My Contacts. Deselect this option to turn off tool tips. Note that your EIM Administrator may deactivate this feature for 
all POD users. 

15.2 Account preferences 

Use the Accounts Preferences window to manage the POD accounts on your computer. You can create additional POD accounts 
for yourself, or you can add accounts to let other users log on to the POD using your computer. If you have multiple POD accounts 
when you log on to the POD, you will be able to choose which account you would like to use. 

● To display this window, click Options > Preferences > Accounts. 
 

 

Note: For an account to work properly, it must already be set up on the EIM server by a EIM Administrator. 

To add an account: 

1. Click Add. 
2. In the Add Account window, supply a Login ID, Organization ID, and Password. 
3. Click OK.  

The new account appears on your Saved Accounts list. 

To edit an account: 

1. Select the account by clicking it on the Saved Accounts List. 
2. In the Edit Account window, edit the account information. 
3. Click OK. 

To delete an account: 

1. Select the account by clicking it on the Saved Accounts List. 
2. Click Delete. 
3. Click Yes to confirm the deletion. 
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15.3 AOL/MSN/Yahoo preferences 

Use the AOL/MSN/Yahoo Preferences window to register your AOL Instant Messenger (AIM), MSN Messenger, or Yahoo 
Messenger services for use in the POD. Because your consumer accounts are stored on the EIM server, you can log in to them 
through the POD from any computer. 

● To display this window, click Options > Preferences > AOL/MSN/Yahoo. 
 

 

To register your consumer IM services for use in the POD: 

1. Select a service in the AOL/MSN/Yahoo Configuration window. 
2. Enter the appropriate account information, as follows: 

● AIM – supply a valid AIM screen name and password. 
● MSN – enter your MSN Messenger sign-in name, which typically is in the format of an email address, and a password. 
● Yahoo – enter a valid Yahoo ID and password. 

3. To save your account information so that you do not have to enter it the next time you log in to the service, select the Save this 
account information checkbox. To automatically connect to all saved accounts at startup, select the Automatically connect 
to all saved accounts checkbox, located just above the Account Info area. 

15.4 Sounds and alerts preferences 

Use the Sounds and Alerts Preferences window to select sounds to play when selected events occur and to specify actions that 
should generate pop-up alerts.  

● To display this window, click Options > Preferences > Sounds and Alerts. 

The POD can play a sound when any of the following events occur: 

● One of your contacts logs in. 
● One of your contacts logs out. 
● You have received an individual contact alert. 

To have a sound play every time a certain event occurs, select the checkbox to the left of the event. In the Location column, you 
see the file path of the sound file. These files are located on your computer. If you are using custom sounds, those sounds must be 
stored on any other computers you log in to in order for them to work. 

To assign a different sound to an event: 

1. Click the event to select it. 
2. Click Browse. The POD’s Sounds folder opens. This folder contains the WAV sound files used by the POD. 
3. Click a sound file to select it. 
4. Click Open. The selected sound now appears in the Location column for the selected event. 
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5. Click Play to hear the new sound. 

You can also have the POD alert you with a pop-up message when one of your contacts logs in or out. To do so, select the 
appropriate checkbox in the Alerts area. 

If you click the Clear all Individual Alerts button, all individual alerts you have set in My Contacts are cleared. For more 
information, see Section 5.7, Setting individual alerts. 

15.5 Password preferences 

Use the Password Preferences window to change your POD password. You must provide your current password and then type the 
new password twice to verify it.  

● To display this window, click Options > Preferences > Password. 

15.6 Connection preferences 

Use the Connection Preferences window to configure your connection to the EIM server.  

● To display this window, click Options > Preferences > Connection. 

The General connection settings should already be configured when you receive the POD. To restore your default settings, click 
Restore Defaults. Contact your EIM Administrator if you need assistance with these settings. The General area contains the 
following items: 

● URL – the location of the EIM server. 
● Port – the number of the port assigned to the EIM service. 
● Enable automatic launch at computer startup – starts the POD automatically when you start your computer. 
● Restore Defaults – restores the original Administrator-defined settings. 

A proxy server acts as an intermediary between your computer and the Internet. Using a proxy server may affect your ability to 
connect to the EIM server. If you do not know your proxy settings, contact your EIM Administrator for assistance. By default, the 
POD automatically uses the proxy connection settings set in Internet Explorer. Note that if you must supply a username and 
password to Internet Explorer, you will need to provide these to the POD as well. If the POD is unable to use the default settings, 
contact your EIM Administrator. 

Your connection type refers to the bandwidth, or speed, of your Internet connection. Choices range from a 56K modem up to a 
T1/LAN connection. Make sure this setting is correct to ensure optimum performance. 

15.7 Idle/away preferences 

Use the Idle/Away Preferences window to configure your Idle setting (to display your personal status as Idle when your computer is 
inactive) and to create custom Away messages. For more information, see Section 4.4, Idle status and Section 4.3, Creating 
custom away messages. 

● To display this window, click Options > Preferences > Idle/Away. 

To configure your Idle setting: 

1. Make sure the Set my status to Idle checkbox is selected. If it is not selected, the Idle setting is turned off. 
2. Use the Up and Down arrows to select a time interval. 
3. Click OK. 

To create a custom Away message: 

1. In the Away Messages area, click once at the beginning of a blank row.  
A cursor appears in the row. 

2. Enter a new Away message.  
Keep the message as short as possible so that it easily displays in My Contacts for other users. 
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3. Click OK. 
4. On the POD window, click your personal status indicator.  

The new Away message is now available for selection. 

15.8 IM/Chat/SMS preferences 

Use the IM/Chat/SMS Preferences window to view or modify options that affect instant messaging and chats. 

● To display this window, click Options > Preferences > IM/Chat/SMS. 

The General preferences are as follows: 

● Display new message window on top of all applications – when someone initiates an IM session with you, the new 
message window displays on top of all other applications and windows that are currently open. This ensures that you know 
when someone is trying to contact you, even when you have other applications or windows open on top of the POD. 

● Flash the message window until the message is acknowledged – a new message window flashes to alert you to its 
presence. When you acknowledge the window by clicking on it, the flashing stops. 

● Use Enter key to send IM and Chat messages – pressing the Enter key while typing in an IM, SMS, or Chat window is the 
same action as clicking the Send button. If this option is cleared, the pressing Enter adds a new line to the message; you can 
press Alt-S or click Send to send your message. 

The IM/SMS preferences are as follows: 

● Show timestamp with every message – for a timestamp to appear with each message sent during all IM sessions. 
Timestamps appear in the conversation (upper) pane of the IM window and show the exact time each message was sent. You 
can also apply this setting to a single IM session. For more information, see Section 6.4, Displaying timestamps. 

● Group all message windows – to group all instant messages into a single window that has a separate tab for each message. 
This is an easy way to manage multiple IM sessions without cluttering your screen. You can also apply this setting from within 
the IM window. For more information, see Section 6.1, The IM window. 

● Bring the IM window to the front each time a message is received – for the IM window to display on top of all other 
windows every time you receive a message. 

The Chat preferences are as follows: 

● Show timestamp with every message – for a timestamp to appear with each message sent during all Chat sessions. When 
this option is selected, every message that displays in the conversation (upper) pane of the Chat window shows the time the 
message was sent. 

● Automatically join default Standing Chats - to automatically join your default standing chats and open the Chat window as 
soon as you log in. 

● Flash the Standing Chat window when a new Chat message is posted - to have your standing Chat window flash its title 
bar whenever a message appears. 

● Allow dynamic Chats to be joined automatically at the Chat Creator's request - to join dynamic Chat sessions when they 
are created, without having to reply to an invitation. 

The Emoticons preferences are as follows: 

● Use Emoticons – for emoticons to be available for use in instant messages and chats. If you deselect this option, emoticons 
are grayed out on the formatting toolbar. 

● Small emoticons – to use small emoticons. 
● Large emoticons – to use large emoticons. 

If you frequently use certain words or phrases in your IM and Chat conversations, you can set up hot keys to enter them quickly. 
For example, you can assign your telephone number to the F4 key so that when you press that key, your number appears in the IM 
or Chat window. 
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To assign/edit a hot key: 

1. Click Assign/Edit Hot Keys. 
2. In the Hot Keys window, enter the text next to the appropriate function key. 

Note: To assign an emoticon to a function key, type the emoticon’s keyboard shortcut. For more information, see Section 4.9, 
Emoticons. 

3. Click OK. 

15.9 Files preferences 

Use the Files Preferences window to view or modify the following File Explorer options.  

● To display this window, click Options > Preferences > Files. 

The Files preferences are as follows: 

● Select default cache directory – the location of the folder in which downloaded files are temporarily stored. 
● Display File Transfer Receipt after sending files to Contacts – to receive a receipt after sending a file to a contact. This lets 

you know that the person has successfully received the file. This option is selected by default. 
● Display File Transfer Resumption Notification if there are incomplete File Transfer Sessions at the time of login – to be 

notified that there are incomplete file transfer sessions when you log into the POD. For more information, see Section 11.8, 
Managing file transfer . 

15.10 Privacy preferences 

Use the Privacy Options window to specify who can see your online status and send you messages.  

● To display this window, click Options > Preferences > Privacy. 

You control your privacy settings by assigning contacts to either of the following lists: 

● Allow List – contacts on this list are able to see your online status and send you messages. By default, all of your contacts on 
the Allow List, along with all other users who are indicated by All Others are on the list. 

● Block List – contacts on this list cannot see your online status nor send you messages. 

To block all users except for those in My Contacts, select the checkbox labeled Only people in my Contact List may see me and 
send me messages. This moves All Others from the Allow List to the Block List. 

● To move users to the Block List, select one or more contacts on the Allow List and click Block. 
● To move users back to the Allow List, select one or more contacts on the Block List and click Allow. 

You can also add a contact to one of these lists by clicking Add by Login ID and entering a full login ID in the window that is 
displayed. Be sure to select the list in which you want the contact added. 

For more information, see Section 5.8, Blocking contacts. 

15.11 Logging preferences 

On the Logging Preferences window, you can specify whether you want the POD to log all instant messages and chats.  

● To display this window, click Options > Preferences > Logging. 

Select the appropriate checkboxes. Log files are saved as HTML files in the folder indicated in this window. You can use a Log 
Search to recall and view logs. For more information, see Section 12.5, Searching logs. 

Note: Your EIM Administrator may deactivate EIM Logging for all users. 
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15.12 WebEx preferences 

In the WebEx Preferences window, you can store your EIM WebEx username and password so that these credentials will be 
applied automatically when you create an EIM WebEx meeting session. For more information, see Section 13, EIM WebEx. 

● To display this window, click Options > Preferences > WebEx. 

15.13 Salesforce.com preferences 

In the salesforce.com Preferences window, you can store your salesforce.com username and password so that these credentials 
will be applied automatically when you connect to salesforce.com from an IM or Chat session. For more information, see Section 
14, EIM salesforce.com. 

● To display this window, click Options > Preferences > Salesforce.com. 

The following salesforce.com preferences are available: 

● To change or remove the stored login credentials, click Remove Saved Salesforce.com Credentials. 
● To switch to a different user account click Login as a Different Salesforce.com User. 
● To change the limit on the number of items (Contacts, Leads, Cases, or Opportunities) returned by a Search, type a number (1-

2000) in the Maximum number of search results box. 
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16 FAQs 

Why am I being 
asked to use EIM? 

Your organization has purchased the EIM service to provide you with a robust and easy-to-use platform 
for communicating and sharing work with colleagues. 

Instant messaging provides a number of advantages over other methods of electronic communication. 
EIM is preferable to both consumer IM networks (such as those provided by AIM and MSN) and other 
business-grade instant messaging and file sharing solutions. For more information, see Section 2.1, 
Advantages of using EIM. 

Why are my POD’s 
file-sharing features 
disabled? 

Your organization may have chosen to disable EIM File Sharing. The POD is an excellent way to share 
files securely, without the size restrictions of email or the hassles of mailing diskettes or using FTP.  

If you do not have access to EIM File Sharing but would like use it, please contact your EIM Administrator 
for more information. 

How do I use AOL, 
MSN or Yahoo IM 
with my POD? 

EIM works with AOL IM (AIM), MSN, and Yahoo (YHO) consumer IM services. You can exchange instant 
messages with colleagues who use these messaging services. To do this, you must add your AOL, MSN, 
or YHO account to your POD. For more information, see Section 15.3, AOL/MSN/Yahoo preferences. 

Upon your initial connection, your buddy lists from these consumer services are automatically imported 
into My Contacts. In some cases, your organization may choose to disable interoperability with one or all 
of these consumer IM services.  

Why are my AOL, 
MSN or Yahoo IM 
contacts showing up 
as offline? 

Check to make sure your POD is connected to AIM (AOL IM), MSN, and Yahoo. Then check the Status 
Bar Indicators (AIM, MSN, YAH) at the bottom of your POD window (the window with My Contacts). 

● If the text is dimmed (gray), you have not yet configured your POD to connect to these services. For 
more information, see Section 8, Consumer IM. 

● Red text indicates that you have entered your consumer IM information, but that you are not 
connected. If this is the case, right-click on the corresponding consumer IM contact group in My 
Contacts (e.g., AIM, MSN, Yahoo) and select the option to connect. 

● If the text is green, but you do not see your consumer IM contacts in My Contacts, please try re-
entering your AIM, MSN, or Yahoo IM account information. Click Options > Preferences > 
Configure AOL, MSN, Yahoo IM, select the appropriate account, enter your consumer IM user 
name and password, and then click Login. 

What if I forget my 
AOL, MSN or Yahoo 
IM password? 

If you cannot remember the user name or password for your consumer IM account, use the appropriate 
link below to find the information. 

● Forgotten AOL Screen Name or password:  
http://aim.aol.com/forgot_password/password.adp?ScreenName="yourname" 

● Forgotten MSN Sign-in Name/Email or password:  
http://memberservices.passport.net 

● Forgotten Yahoo ID or password:  
http://edit.yahoo.com/config/eval_forgot_pw?.src=pg&amp;.done=http://messenger.yahoo.com/&amp
; 
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Why does the POD 
fail to log in? 

First, make sure you are connected to the Internet. If you are still unable to log in to the POD and see a 
message that says "Unable to reach server,” your POD’s proxy settings may be incorrect. Refer to the 
email you received welcoming you to the POD for instructions about configuring these settings. 

Why do I get 
disconnected? 

If you find you are randomly disconnected from the EIM service, or if you are sometimes unable to log in, 
you may be connecting from behind a corporate firewall. Some firewalls randomly sever the connection to 
the EIM service. If you are using the POD from a networked computer, this is probably the cause of your 
problems. 

While MessageLabs does not have control over your company’s firewall operations, we can contact your 
EIM Administrator and work to help them mitigate the problem. If you experience frequent disconnections, 
please notify your EIM Administrator to see if the situation can be improved. 

If you are not behind a firewall but you are still losing your connection to the EIM service, you may be 
accessing the Internet at a peak period over a relatively slow connection. The POD is designed to 
function normally under such circumstances. On occasion, however, when Internet traffic is extremely 
high, you may lose your connection to the POD. 

Why do I receive an 
“Invalid User Name 
or Password” error? 

If you see this error, there is a problem with the user name or password information you entered at the 
POD login window. 

The POD password is case sensitive: check to make sure that the Caps Lock key on your keyboard is not 
accidentally enabled. 

If you cannot remember your POD user name or password, check the email you received welcoming you 
to the POD. If you were not assigned a POD user name and password, you will not be able to log into the 
POD. 

What if I forget my 
POD password? 

If you cannot remember your POD password, click the Forgot your password? link in the POD login 
window. The POD starts your Web browser and opens the Password Reset window. Enter your email 
address, and click the Reset My Password button. You will be sent a link to reset your password.  

If you are still having trouble, please notify your EIM Administrator. 
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